ďťż
Nie umiem zrobić decka ani nic innego!





kapistar - Wt wrz 27, 2005 1:23 pm
" />Już mam zaistalowanego Wizarda, ścieżka do obrazków podprowadzona ale kiedy chce robić nowy deck wyskakuje takie coś:

http://img386.imageshack.us/img386/9600/dsasdasd9sn.png

A jeszcze poza tym nie umiem sie połączyć z siecią a gdy włanczam wizarda pokazuje sie takie okienko:



POMOCY!!!




twoface - Wt wrz 27, 2005 1:39 pm
" />A zainstalowałeś bde (Borland database?)
Ściągnij z netu bde.exe i sobie zainstaluj jak tego jeszcze nie zrobiłeś.



jedi_ - Wt wrz 27, 2005 2:35 pm
" />i schowaj te screnny (podaj link do obrazkow).



kapistar - Wt wrz 27, 2005 3:03 pm
" />
">A zainstalowałeś bde (Borland database?)
Ściągnij z netu bde.exe i sobie zainstaluj jak tego jeszcze nie zrobiłeś.

A jak zainstaluje BDE to co potem z nim zrobić?? Gdzie go dać(czyli gdzie go rozpakować, zaistalować)??




Lugo33 - Wt wrz 27, 2005 3:07 pm
" />Jest to obojetne, gdzie BDE zainstalujesz, jezeli zrobisz to poprawnie, wizard bedzie dzialal. A BDE wystarczy zainstalowac po rozpakowyniu i to wszystko.



kapistar - Wt wrz 27, 2005 3:09 pm
" />rozpakowałem, zainstalowałem i nic! dalej nic



Warmonger - Wt wrz 27, 2005 5:19 pm
" />Co do pierwszego, zacząłbym od naprawy bazy (w menu).

Łączenie się z siecią jest prostrze od zawiazania sznurowadeł - bierzesz odpowiednią funkcję z menu i jeżeli serwer działa, to sam się podłączy.



kapistar - Wt wrz 27, 2005 6:32 pm
" />
">Co do pierwszego, zacząłbym od naprawy bazy (w menu).

Łączenie się z siecią jest prostrze od zawiazania sznurowadeł - bierzesz odpowiednią funkcję z menu i jeżeli serwer działa, to sam się podłączy.
Naprawy bazy?? Jakiej bazy?? I jak ją naprawić??



Xell - Wt wrz 27, 2005 6:43 pm
" />Krótka piłka w odp. zainstaluj BDE w katalogu głównym dysku C ... kooniecznie musi się nazywać C i nie musi być twoim dyskiem głównym.To powinno pomóc.



kapistar - Śr wrz 28, 2005 6:15 am
" />Zainstalowałem BDE na C:\Program Files\BDE i nawet katalog z Wizardem i Obrazkami do niego też przeniosłem ale i tak dalej pokazują mi sie te okienka:

Kiedy włączam:



Kiedy chce zrobić nowy deck:



Pomóżcie chce w końcy tylko pograć w M:tG



Szczepan - Śr wrz 28, 2005 6:18 am
" />Może spróbuj przeinstalować wiza. nie wiem czy to pomoże ale spróbować warto.

A najlepiej by było jakby na ten temat wypowiedział się Alien



twoface - Śr wrz 28, 2005 7:13 am
" />Błąd table1: Dobra jak zainstalowałeś bde to teraz sprawdz czy pliki pod wizardem nie maja atrybutu readonly albo archiwalnego jak tak to je zdejmij(atrybuty nie pliki ). Jeżeli to nie pomoże to ściągnij najnowszy update wizarda (łącznie ze wszystkimi plikami nie tylko samo wizard.exe) i go wypakuj nadpisując stare pliki.
A ten drugi błąd to jakiś kwas. Spróbuj najpierw z najnowsza aktualizacja i zobaczymy co z tego wyjdzie.



kapistar - Śr wrz 28, 2005 5:26 pm
" />No to tak:Przeinstalowałem Wiza i BDE oraz dałem najnowszą (chyba) aktualizację. Id alej to samo już mi sie odechciewa grać w M:tG


">Błąd table1: Dobra jak zainstalowałeś bde to teraz sprawdz czy pliki pod wizardem nie maja atrybutu readonly albo archiwalnego jak tak to je zdejmij(atrybuty nie pliki ). Jeżeli to nie pomoże to ściągnij najnowszy update wizarda (łącznie ze wszystkimi plikami nie tylko samo wizard.exe) i go wypakuj nadpisując stare pliki.
A ten drugi błąd to jakiś kwas. Spróbuj najpierw z najnowsza aktualizacja i zobaczymy co z tego wyjdzie.

Nie mają takiego atrybutu a jeśli chodzi o update to wziąłem z Tąd . Nie wiem czy to najnowsza wersja ale taką aktualizacje dałem do pliku z wizem.



alien - Śr wrz 28, 2005 7:21 pm
" />Prawdopodobnie cos nie tak z BDE

Sprobuj najpierw uruchomic plik Patch.exe (jest w katalogu z Wizem) To malenki programik, ale rowniez korzysta z BDE. Jezeli nie wyskoczy zaden blad i pokaze sie napis ok, to bedziemy pewni, ze BDE jest ok. W przeciwnym wypadku musisz poprobowac z inna wersja BDE

Napisz tez jaki masz system operacyjny.



Xell - Śr wrz 28, 2005 8:06 pm
" />kurcze móżgu przecież ci napisałem C:\BDE a nie C:\Program Files\ tak powinno być...



kapistar - Cz wrz 29, 2005 5:00 pm
" />
">Prawdopodobnie cos nie tak z BDE

Sprobuj najpierw uruchomic plik Patch.exe (jest w katalogu z Wizem) To malenki programik, ale rowniez korzysta z BDE. Jezeli nie wyskoczy zaden blad i pokaze sie napis ok, to bedziemy pewni, ze BDE jest ok. W przeciwnym wypadku musisz poprobowac z inna wersja BDE

Napisz tez jaki masz system operacyjny.
Mam Windows XP Professional
A jak otwieram i chce uruchomić Patch takie same okienka wyskakują więc chyba bedzie coś z BDE

A co do ciebie Xell to BDE samo mi sie tam zainstalowało i ja nie moge tego zmienić.



alien - Cz wrz 29, 2005 5:27 pm
" />
">Zainstalowałem BDE na C:\Program Files\BDE
Prawdopodobnie Twoj plik z BDE to samorozpakowujace sie archiwum. Masz na pewno nadal BDE nie zainstalowane, a tylko rozpakowane. musisz wejsc do katalogu, ktory wskazales podczas uruchamiania ( a wlasciwie rozpakowywania, w tym przypadku C:\Program Files\BDE) i uruchomic plik setup.exe Dopiero to spowoduje zainstalowanie BDE

BDE nie potrzebuje wskazania katalogu gdzie ma sie zainstalowac, czuwa nad tym system operacyjny, informacje o ustawieniach pamietane sa w rejestrze. Jeszcze raz powtarzam, wskazujesz tylko katalog gdzie maja sie rozpakowac pliki do instalacji, instalacja nastepuje pozniej, po kliknieciu na plik setup.exe i odbywa sie calkowicie automatycznie. Rowniez Wizard nie musi byc w katalogu z plikami BDE.



kapistar - Cz wrz 29, 2005 5:39 pm
" />mam już zainsatlowane dawno a na C:/Program Files/BDE/ mam takie ikonki:





Xell - Cz wrz 29, 2005 7:34 pm
" />Może to i niepoprawne politycznie ale skopiuj BDE do głównego...



kapistar - Wt paź 04, 2005 4:19 pm
" />Uroczyście ogłaszam, że mój problem został rozwiązany!
Jak?? - zapytacie a ja wam odpowiem, że na moim kompie jest 5 użytkowników:
-Administartor,
-Mama,
-Tata,
-Siostra,
-Ja.
Zawsze odpalałem przez swojego użytkownika ale dzisiaj przez przypadek otworzyłem przez Admina i nie było żadnych problemów!!
Bardzo wam dziękuje za pomoc.

| | | | >

© design by e-nordstrom